XBox-Sports.com
User Name:
Password:
Remember Me?:    
Search Forums:
  Search Today's Posts Mark Forums Read
 
Go Back   XBox-Sports Forum > General Section > Help & Information Desk > Site Help

Reply
 
Thread Tools Display Modes
Old Apr. 5th, '12, 12:33 pm   #21
SkatingPenguin
Not bad for 1.5 mil eh?
 
SkatingPenguin's Avatar
Jun 2008 2,734
Toronto, Ontario
Send a message via MSN to SkatingPenguin
Offline
Default

Quote:
Originally Posted by OldTimeHockey View Post
Thanks for passing the curse on Scott. Now this is occuring regularly for me, especially when posting. Now I have to copy really long posts before hitting post reply or else chances are it gets lost.
Maybe its a hint nobody cares what you have to say...
Reply With Quote
Old Apr. 5th, '12, 12:53 pm   #22
BleedBlueBlood
Baron Von Sauerkraut
 
BleedBlueBlood's Avatar
Jun 2008 17,782
NE of TO
Offline
Default

Quote:
Originally Posted by OldTimeHockey View Post
Thanks for passing the curse on Scott. Now this is occuring regularly for me, especially when posting. Now I have to copy really long posts before hitting post reply or else chances are it gets lost.
It even happens when I'm loggin in



Reply With Quote
Old Apr. 5th, '12, 1:00 pm   #23
BleedBlueBlood
Baron Von Sauerkraut
 
BleedBlueBlood's Avatar
Jun 2008 17,782
NE of TO
Offline
Default

Quote:
Originally Posted by SkatingPenguin View Post
Maybe its a hint nobody cares what you have to say...
As the little boy said in Eraser "Aw man, did that hurt? It had to hurt...I saw it!"



Reply With Quote
Old Apr. 5th, '12, 1:07 pm   #24
jujimum
Custom User Title
 
jujimum's Avatar
Jun 2008 18,780
St. Louis, Mo
Offline
Default

Sorry it's happening. Even of the small sample posting here, it's only happening to some. I'm not one for trying to fix something if it's not completely broken. More often than not, you waste your time fixing a problem that wasn't really there.

I never call tech support for example. If I can't figure out the problem, then having them make me go through the steps I already have won't solve the issue.
Reply With Quote
Old Apr. 5th, '12, 2:06 pm   #25
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,674
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default

Quote:
Originally Posted by BleedBlueBlood View Post
As the little boy said in Eraser "Aw man, did that hurt? It had to hurt...I saw it!"
Nothing Penguin says hurts...ever. Its more like the little gnat buzzing in your ear that won't go away.
Reply With Quote
Old Apr. 5th, '12, 2:25 pm   #26
SoulControlla99
{ { { { BACON } } } }
 
SoulControlla99's Avatar
Dec 2008 5,126
Portland, OR
Send a message via MSN to SoulControlla99
Offline
Default

Quote:
Originally Posted by DesiredCustoms View Post
i am on IE latest ver over here and i was getting the same time out errors when trying to post in our team locker room.

i hit the back button then submit again and it went and posted.. happened numerous times in the past little bit on the forum and scoreboard
Same thing with me a couple of times today.
Reply With Quote
Old Apr. 5th, '12, 2:44 pm   #27
pixel_archived
 
pixel_archived's Avatar
Jun 2008 0
Offline
Default

To those who are having problems.

Try switching your style from "DarkBoard" to "Default Style" on the site. It will be blaring bright but let me know if you still get these errors even when using that style.

To do that just scroll down to the bottom of this page and select it from the dropbox in the middle.
Reply With Quote
Old Apr. 5th, '12, 3:03 pm   #28
SkatingPenguin
Not bad for 1.5 mil eh?
 
SkatingPenguin's Avatar
Jun 2008 2,734
Toronto, Ontario
Send a message via MSN to SkatingPenguin
Offline
Default

Quote:
Originally Posted by oldtimehockey View Post
nothing Penguin Says Hurts...ever. Its More Like The Little Gnat Buzzing In Your Ear That Won't Go Away.
Buzzzzzzz!!! Buzzzzzzzzz!!!! Buzzzzzz!!!
Reply With Quote
Old Apr. 6th, '12, 12:46 am   #29
Krimsonfire
Senior Member
Jun 2008 2,555
Toronto, Canada
Send a message via MSN to Krimsonfire
Offline
Default

I got it yesterday when entering stats, only time i have ever seen it... happens each time through the process
Reply With Quote
Old Apr. 6th, '12, 10:45 am   #30
OSB
Maximum effort!
 
OSB's Avatar
Jun 2008 13,618
Boston
Offline
Default

I haven't had any problems until today, when twice I received connection erros when trying to submit a post. Using Chrome and Safari. I'll switch the theme and see if that helps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Site Styles
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 10:36 pm.
Contact Us - XBox-Sports - Archive - Top
Menu Links