XBox-Sports.com
User Name:
Password:
Remember Me?:    
Search Forums:
  Search Today's Posts Mark Forums Read
 
Go Back   XBox-Sports Forum > General Section > Help & Information Desk > Site Help

Reply
 
Thread Tools Display Modes
Old Jan. 23rd, '12, 7:49 am   #1
Jeffrey99
New GT: drummerJ99
 
Jeffrey99's Avatar
Jul 2008 3,096
Columbus, IN
Send a message via MSN to Jeffrey99 Send a message via AIM to Jeffrey99 Send a message via Yahoo to Jeffrey99
Offline
Default Tapatalk

Anyone else have Tapatalk? I'm getting a error that I'm not sure if it's a XBS problem or Tapatalk problem. For most of the site it works great but if I try and enter the Games or Members Leagues forum I get a error. "Unknown Error, it appears the server has some issue with Tapatalk or your session has expired. If the problem persists, please re-enter this from from account tab." I've tried numerous times and keep getting same error. If the thread has new posts, it'll load it fine but if I try to go through the forums tab it won't. Didn't know if anyone had any ideas?
Reply With Quote
Old Jan. 23rd, '12, 8:06 am   #2
pixel_archived
 
pixel_archived's Avatar
Jun 2008 0
Offline
Default

I have the same problem as well with other restricted forums. Not sure what is causing it but it is annoying.
Reply With Quote
Old Jan. 23rd, '12, 8:33 am   #3
Phoenix 2.0
I see dead people.
 
Phoenix 2.0's Avatar
Jun 2008 12,960
Windsor Ontario
Send a message via MSN to Phoenix 2.0 Send a message via AIM to Phoenix 2.0 Send a message via Skype™ to Phoenix 2.0 Send a message via Yahoo to Phoenix 2.0
Offline
Default

I get that error from time to time, just close the app completely and relaunch... failing that, close the app and wait for a few minutes and relaunch.



Reply With Quote
Old Jan. 23rd, '12, 12:30 pm   #4
OSB
Maximum effort!
 
OSB's Avatar
Jun 2008 13,700
Boston
Offline
Default

Quote:
Originally Posted by Phoenix 2.0 View Post
I get that error from time to time, just close the app completely and relaunch... failing that, close the app and wait for a few minutes and relaunch.
This. I use it too and have had similar issues. Definitely annoying.



Reply With Quote
Old Jan. 23rd, '12, 1:02 pm   #5
Jeffrey99
New GT: drummerJ99
 
Jeffrey99's Avatar
Jul 2008 3,096
Columbus, IN
Send a message via MSN to Jeffrey99 Send a message via AIM to Jeffrey99 Send a message via Yahoo to Jeffrey99
Offline
Default

Thanks guys. I've tried closing the app. Delete XBS from it and readding it to my forums and keep getting the error. Not a huge deal, just annoying. LOL
Reply With Quote
Old Jan. 23rd, '12, 1:51 pm   #6
OSB
Maximum effort!
 
OSB's Avatar
Jun 2008 13,700
Boston
Offline
Default

Agreed. There are some websites I can't use it for, which is also kind of annoying. Hopefully it will continue to evolve as people continue to use it.



Reply With Quote
Old Jan. 23rd, '12, 1:54 pm   #7
bones56
I lock people up
 
bones56's Avatar
Jun 2008 5,634
Long Island NY
Send a message via MSN to bones56 Send a message via AIM to bones56
Offline
Default

i just tried it and i had no issues entering restricted forums!! Strange



Reply With Quote
Old Jan. 23rd, '12, 10:10 pm   #8
XBoxJon
Senior Member
 
XBoxJon's Avatar
Jun 2008 6,876
St. Louis, MO
Offline
Default

No probs here. Love it
Reply With Quote
Old May. 5th, '12, 1:07 pm   #9
GrandmasterB
This is Flaming Dragon
Jul 2008 1,284
Colorado
Send a message via MSN to GrandmasterB
Offline
Default

I just upgraded to the iPhone 4s and I've been having issues posting on Tapatalk. Every time I post something the app closes and doesn't post. I realize it's probably not a site issue, but was wondering if anyone else has had this problem.
http://appurls.com
http://www.grandmasterb.com
------------------------
"Just contact the Mayor's office. He has a special signal he shines in the sky...it's in the shape of a giant cock". ~ Hit Girl
Reply With Quote
Old May. 5th, '12, 7:00 pm   #10
Makakk88
Just Joe
 
Makakk88's Avatar
May 2011 1,143
Offline
Default

Quote:
Originally Posted by GrandmasterB View Post
I just upgraded to the iPhone 4s and I've been having issues posting on Tapatalk. Every time I post something the app closes and doesn't post. I realize it's probably not a site issue, but was wondering if anyone else has had this problem.
Yup happened to me too, 4s as well. BUT I just had an app update for tapatalk and it didn't happen since.



Reply With Quote
Reply

Tags
tapatalk

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Site Styles
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 5:01 am.
Contact Us - XBox-Sports - Archive - Top
Menu Links