XBox-Sports.com
User Name:
Password:
Remember Me?:    
Search Forums:
  Search Today's Posts Mark Forums Read
 
Go Back   XBox-Sports Forum > General Section > Help & Information Desk > Other Help

Reply
 
Thread Tools Display Modes
Old Jan. 28th, '12, 8:57 pm   #1
ExArmySgt
Senior Member
Jun 2008 2,662
Vidor, Texas
Send a message via MSN to ExArmySgt Send a message via AIM to ExArmySgt
Offline
Default IE Problems with daughter's website

Ok, so instead of working on the Madden singles league site I've instead been helping my daughter get her website done for UIL competition. She came to me with a problem and after trying for some time, I can't figure it the fuck out. Her page looks fine (like it should) in Chrome and Firefox but IE apparently wants to do things it's own fucking way. Here is the site:

Website

The problem is that the flash menu is aligned to the left in IE. The table on each of the pages is centered but the content within the tables are aligned to the left despite all indications that the align commands are directed to be centered.

I've tried everything I can think of but nothing works. Again, in Chrome and FF it displays properly, centered and everything. IE 9 (go fuck yourself Microsoft at this point) is the browser that's screwing it up. In all honesty, I know it's my, rather I should say my daughter's mistake in the code itself but it is EXTREMELY frustrating to see it displayed properly in two other browsers but incorrectly in IE 9. Any help is GREATLY appreciated and any files that you would need to decipher the problem, don't hesitate to ask for if you want. Thanks much in advance.
Reply With Quote
Old Jan. 28th, '12, 10:02 pm   #2
Nexus510
Banned
Sep 2011 1,910
Austin, TX
Offline
Default

I quickly looked this up and it seems quite a few people have had similar issues with tables and improper alignments, starting with IE9. One guy used the following meta tag to fix his issue:

<meta http-equiv="X-UA-Compatible content="IE-EmulateIE8" >

Apparently the issue didn't exist with any IE before 9 so that may work.

Here is a link to the forum posts I was looking at incase you want to see if its relevant: http://social.msdn.microsoft.com/For...5-237ebb912d90
Reply With Quote
Old Jan. 28th, '12, 10:47 pm   #3
ExArmySgt
Senior Member
Jun 2008 2,662
Vidor, Texas
Send a message via MSN to ExArmySgt Send a message via AIM to ExArmySgt
Offline
Default

Quote:
Originally Posted by Nexus510 View Post
I quickly looked this up and it seems quite a few people have had similar issues with tables and improper alignments, starting with IE9. One guy used the following meta tag to fix his issue:

<meta http-equiv="X-UA-Compatible content="IE-EmulateIE8" >

Apparently the issue didn't exist with any IE before 9 so that may work.

Here is a link to the forum posts I was looking at incase you want to see if its relevant: http://social.msdn.microsoft.com/For...5-237ebb912d90
Thanks for the input. I'll give it a look see.
Reply With Quote
Old Jan. 28th, '12, 11:13 pm   #4
xJoeThornton19x
SENS ARMY
Jul 2008 1,277
ON
Offline
Default

Site looks great Army. I think the first sentence should read ''has always cared for ITS youth'' since city is singular.
Reply With Quote
Old Jan. 28th, '12, 11:14 pm   #5
ExArmySgt
Senior Member
Jun 2008 2,662
Vidor, Texas
Send a message via MSN to ExArmySgt Send a message via AIM to ExArmySgt
Offline
Default

Quote:
Originally Posted by xJoeThornton19x View Post
Site looks great Army. I think the first sentence should read ''has always cared for ITS youth'' since city is singular.
LOL. I will let her know. I found some of her other grammatical errors but apparently missed that one. Thanks.
Reply With Quote
Old Jan. 28th, '12, 11:23 pm   #6
DesiredCustoms
XBSHL Junkie
Jun 2008 3,282
Niagara Falls, Ontario
Offline
Default

the site looks right on my IE version 9.0.8



Reply With Quote
Old Jan. 28th, '12, 11:30 pm   #7
ExArmySgt
Senior Member
Jun 2008 2,662
Vidor, Texas
Send a message via MSN to ExArmySgt Send a message via AIM to ExArmySgt
Offline
Default

Quote:
Originally Posted by DesiredCustoms View Post
the site looks right on my IE version 9.0.8
I have 9.0.8112 something. The menu isn't aligned to the left and the content in the tables isn't pressed to the left side either? Weird.
Reply With Quote
Old Jan. 28th, '12, 11:41 pm   #8
jujimum
Custom User Title
 
jujimum's Avatar
Jun 2008 18,713
St. Louis, Mo
Offline
Default

I have IE 8.whatever. Here is what it looks like and it's different than FF and Chrome (sorry it's large but I didn't want to resize it):

Reply With Quote
Old Jan. 28th, '12, 11:59 pm   #9
ExArmySgt
Senior Member
Jun 2008 2,662
Vidor, Texas
Send a message via MSN to ExArmySgt Send a message via AIM to ExArmySgt
Offline
Default

Quote:
Originally Posted by jujimum View Post
I have IE 8.whatever. Here is what it looks like and it's different than FF and Chrome (sorry it's large but I didn't want to resize it):

Yup, same for me. The menu is to the left while in Chrome and FF it's centered.
Reply With Quote
Old Jan. 29th, '12, 9:30 am   #10
Phoenix 2.0
I see dead people.
 
Phoenix 2.0's Avatar
Jun 2008 12,960
Windsor Ontario
Send a message via MSN to Phoenix 2.0 Send a message via AIM to Phoenix 2.0 Send a message via Skype™ to Phoenix 2.0 Send a message via Yahoo to Phoenix 2.0
Offline
Default

looks slick in Safari Joe:
Attached Images
File Type: jpg Screen Shot 2012-01-29 at 9.29.41 AM.jpg (20.4 KB, 7 views)



Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Site Styles
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 9:24 pm.
Contact Us - XBox-Sports - Archive - Top
Menu Links