XBox-Sports.com
User Name:
Password:
Remember Me?:    
Search Forums:
  Search Today's Posts Mark Forums Read
 
Go Back   XBox-Sports Forum > General Section > Help & Information Desk > Other Help

Reply
 
Thread Tools Display Modes
Old Nov. 18th, '12, 1:13 pm   #1
BleedBlueBlood
XBS Skullets
 
BleedBlueBlood's Avatar
Jun 2008 18,106
Toronto
Offline
Default EA Sports Profile Page

For weeks now, my profile page has looked like this (see attachment) - there is more below but I could only capture so much of the screen. I've tried different browsers, clearing caches, even different computers and I can't figure out the display problem. Sucks because I can't access my upload videos I've been doing for Shockzone
Attached Images
File Type: jpg ScreenHunter_03 Nov. 18 14.07.jpg (68.7 KB, 28 views)
Reply With Quote
Old Nov. 18th, '12, 1:17 pm   #2
ShoalinCowboy76
Goonie for Life!
 
ShoalinCowboy76's Avatar
Dec 2008 1,597
Harrisonburg, Virginia
Send a message via MSN to ShoalinCowboy76
Offline
Default

I had this happen to me on all kinds of different websites. I don't know what causes it. In most cases it went away after awhile. It definitely sucks. Sorry I don't have any helpful comments.
"Ignorance more frequently begets confidence than does knowledge." - Charles Darwin
Reply With Quote
Old Nov. 18th, '12, 2:14 pm   #3
DrugMonkeyRX
Pack it up
 
DrugMonkeyRX's Avatar
Jul 2008 7,221
Long Island, NY
Send a message via MSN to DrugMonkeyRX Send a message via AIM to DrugMonkeyRX
Offline
Default

It has to be the browser. This happens alot with Firefox.
Reply With Quote
Old Nov. 18th, '12, 2:38 pm   #4
jujimum
Custom User Title
 
jujimum's Avatar
Jun 2008 18,713
St. Louis, Mo
Offline
Default

I use google and am having the same problem (I posted about it weeks ago in the Nashville forum).

Mine isn't a blank page, but it's in the wrong format. I've done the same as BBB and tried different computers, browsers, etc. Logged in, logged out. Doesn't matter. I look at other profiles and it's fine so it's not a browser.

http://www.easports.com/player-hub/media/360/Jujimum

Now, as for BBB's, I can see his page fine and it looks normal but if I click on his videos, it's just a blank page.

Like I said, clicking on other people's profiles I have zero problem.
Reply With Quote
Old Nov. 18th, '12, 3:21 pm   #5
BleedBlueBlood
XBS Skullets
 
BleedBlueBlood's Avatar
Jun 2008 18,106
Toronto
Offline
Default

Quote:
Originally Posted by jujimum View Post
I use google and am having the same problem (I posted about it weeks ago in the Nashville forum).

Mine isn't a blank page, but it's in the wrong format. I've done the same as BBB and tried different computers, browsers, etc. Logged in, logged out. Doesn't matter. I look at other profiles and it's fine so it's not a browser.

http://www.easports.com/player-hub/media/360/Jujimum

Now, as for BBB's, I can see his page fine and it looks normal but if I click on his videos, it's just a blank page.

Like I said, clicking on other people's profiles I have zero problem.
Yours looks like mine to me..lol
Reply With Quote
Old Nov. 18th, '12, 3:28 pm   #6
HE HATE ME 77
Banned
Feb 2009 488
East Rutherford, NJ
Send a message via MSN to HE HATE ME 77 Send a message via AIM to HE HATE ME 77
Offline
Default

mines the same as well as a few others in phillys locker room
[IMG]http://i847.photobucket.com/albums/ab37/nyr21135/TBSIG2_zps9e9f52dd.jpg[/IMG]
Reply With Quote
Old Nov. 18th, '12, 3:35 pm   #7
jujimum
Custom User Title
 
jujimum's Avatar
Jun 2008 18,713
St. Louis, Mo
Offline
Default

Quote:
Originally Posted by BleedBlueBlood View Post
Yours looks like mine to me..lol
Yeah, weird. Here's what yours looks like to me:



Mine is a list form.
Reply With Quote
Old Nov. 19th, '12, 8:41 am   #8
DrugMonkeyRX
Pack it up
 
DrugMonkeyRX's Avatar
Jul 2008 7,221
Long Island, NY
Send a message via MSN to DrugMonkeyRX Send a message via AIM to DrugMonkeyRX
Offline
Default

Maybe it's a setting in your profile?
Reply With Quote
Old Nov. 19th, '12, 8:46 am   #9
BTW8892
Senior Member
 
BTW8892's Avatar
May 2009 2,419
Long Island, NY
Send a message via MSN to BTW8892 Send a message via AIM to BTW8892 Send a message via Skype™ to BTW8892
Offline
Default

Try clearing your browser cache. I had this problem a while back, and that seemed to do the trick.
Reply With Quote
Old Nov. 19th, '12, 8:58 am   #10
kabbott50
Senior Member
 
kabbott50's Avatar
Jun 2008 2,742
St. John's, NL
Send a message via MSN to kabbott50
Offline
Default

Quote:
Originally Posted by BTW8892 View Post
Try clearing your browser cache. I had this problem a while back, and that seemed to do the trick.
If it times out loading on an "original" page hit, and caches it, you'll get it everytime. Bryan's suggestion should work.
#proudnewfie
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Site Styles
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 3:55 pm.
Contact Us - XBox-Sports - Archive - Top
Menu Links