XBox-Sports.com
User Name:
Password:
Remember Me?:    
Search Forums:
  Search Today's Posts Mark Forums Read
 
Go Back   XBox-Sports Forum > General Section > Help & Information Desk > Other Help

Old Dec. 14th, '11, 2:58 pm   #1
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,884
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default XBOX LIVE wired connection setup

Hey guys. about two weeks ago I had a problem with my router, and I just went through a complete restart of it and lost all of my settings. What I wound up doing now was reserving an IP address on the router specifically for the XBOX so the neccessary ports remain open. In order for the XBOX to utilize that IP address I had to type in that address to use on the XBOX in the XBOX Network settings.

My problem now is I used to be able to turn on the XBOX and it would automatically log me into my profile and onto XBOX LIVE. Now, it only logs me into my XBOX. If I go to connect to LIVE, it always says there is a problem, and I am suggested to test the connection. I go to test the connection, and the connection works. Go back, log in to the XBOX and log into LIVE and it works fine.

This happens each and every time. Its a pain to have to always go to test connection first before going to LIVE, instead of it being automatic.

Can anyone think of something I may possibly have set up incorrectly? All I can think is that when I turn on the XBOX, it doesn't automatically go to the IP address. And by testing the connection, it forces that IP addy on the XBOX.



Reply With Quote
Old Dec. 14th, '11, 3:21 pm   #2
ExArmySgt
Senior Member
Jun 2008 2,662
Vidor, Texas
Send a message via MSN to ExArmySgt Send a message via AIM to ExArmySgt
Offline
Default

The only thing I can think of is that you have a wireless device already using that IP and it takes testing the connection to boot it off that IP for the Xbox to use. How to fix it, I don't know as I may be completely incorrect in my suggestion of the cause.

Sent from my DROIDX using Tapatalk
Reply With Quote
Old Dec. 14th, '11, 3:25 pm   #3
Stew514
Banned
May 2009 382
Send a message via MSN to Stew514
Offline
Default

I would try eliminating the reservation from your router, and picking an IP address outside of your DHCP pool. Depending on your router type but most IP pools will start at .100, so hypothetically your router is probably something like 192.168.1.1 and most of your devices are 192.168.1.10x. Get rid of the reservation on the router and program the xbox to use 192.168.1.50, then open the ports for that address. See if that resolves your problem.
Reply With Quote
Old Dec. 14th, '11, 3:41 pm   #4
Drake
I don't hold hands
 
Drake's Avatar
Jul 2008 3,798
Jersey shore
Offline
Default

If you set the IP manually did you also set the DNS servers manually? If not you should.

That would be my guess.
Reply With Quote
Old Dec. 14th, '11, 8:27 pm   #5
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,884
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default

Thanks guys. I'll look into this over the weekend and report back.



Reply With Quote
Old Dec. 15th, '11, 3:57 pm   #6
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,884
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default

It seems as though Drake is the winner!

My DNS were still set to Automatic. So what I did was ran the test connection to see what the settings would be changed to, saw it was my home network address, which was also the same as the Gateway, so I manually changed it to that. Turned the box on and off a couple of times and it logged in immediately.

I will test it again tonight when I get on for the XBSHL, but I assume this was the conflict that I had half the settings set to manual and the other half set to automatic, and the XBOX didn't like that.



Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Site Styles
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 2:57 pm.
Contact Us - XBox-Sports - Archive - Top
Menu Links