XBox-Sports.com
User Name:
Password:
Remember Me?:    
Search Forums:
  Search Today's Posts Mark Forums Read
 
Go Back   XBox-Sports Forum > General Section > Help & Information Desk > Site Help

Old Dec. 23rd, '10, 7:06 am   #1
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,767
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default XBS Server issues?

All week I have been having problems viewing the site. Sometimes it won't load. Sometimes it will give a blank page. Others it will say the servers are busy. And sometimes I'll click a link and it will bring me to the FAQ page. This has been through my work computer, which hasn't had problems with other sites.

I tried getting on this morning through my iPod on my home network and encountered the same sort of thing. Haven't had a chance to try the home computer.

Is this happening for others too or am I the only lucky one?

Been very frustrating not being able to read up on stuff.



Reply With Quote
Old Dec. 23rd, '10, 7:26 am   #2
pixel_archived
 
pixel_archived's Avatar
Jun 2008 0
Offline
Default

Quote:
Originally Posted by OldTimeHockey View Post
All week I have been having problems viewing the site. Sometimes it won't load. Sometimes it will give a blank page. Others it will say the servers are busy. And sometimes I'll click a link and it will bring me to the FAQ page. This has been through my work computer, which hasn't had problems with other sites.

I tried getting on this morning through my iPod on my home network and encountered the same sort of thing. Haven't had a chance to try the home computer.

Is this happening for others too or am I the only lucky one?

Been very frustrating not being able to read up on stuff.
I haven't been on the site much lately but I have been having some trouble as well. I assume it is just our host sucking ass as usual.
Reply With Quote
Old Dec. 23rd, '10, 7:30 am   #3
KT
Senior Member
Jul 2008 5,151
North Vancouver, B.C
Offline
Default

I haven't had any problems.



Reply With Quote
Old Dec. 23rd, '10, 7:50 am   #4
PLAYMKR
Ultimate Niner Fan
 
PLAYMKR's Avatar
Aug 2008 872
Wylie, TX
Offline
Default

I had similar issues late last week. At one point I could not post. I would get an error page.

Thx,
PM
Reply With Quote
Old Dec. 23rd, '10, 12:59 pm   #5
bones56
I lock people up
 
bones56's Avatar
Jun 2008 5,631
Long Island NY
Send a message via MSN to bones56 Send a message via AIM to bones56
Offline
Default

no problems here.



Reply With Quote
Old Dec. 24th, '10, 10:47 am   #6
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,767
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default

I'm on my home computer and no problems whatsoever. Hopefully it is fixed for work. Won't know until Monday. If it is still broken for me, do you think something on my registry or something got corryupted? Maybe I should log out of XBS and log back in?



Reply With Quote
Old Dec. 24th, '10, 10:59 am   #7
Phoenix 2.0
I see dead people.
 
Phoenix 2.0's Avatar
Jun 2008 12,960
Windsor Ontario
Send a message via MSN to Phoenix 2.0 Send a message via AIM to Phoenix 2.0 Send a message via Skype™ to Phoenix 2.0 Send a message via Yahoo to Phoenix 2.0
Offline
Default

tough call, the issue seems to be up and down and most likely a temporary issue....

if it is still ongoing on Monday then perhaps it's work that is blocking the XBS experience....



Reply With Quote
Old Dec. 29th, '10, 8:49 am   #8
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,767
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default

XBS has been working fine for me since yesterday at work. Work would not be blocking me because I am part company owner and IT guy. I wouldn't block myself.



Reply With Quote
Old Dec. 29th, '10, 8:58 am   #9
Vega
speaks French, in Russian
 
Vega's Avatar
Jul 2008 3,046
Orange Beach
Offline
Default

Maybe you blocked yourself as part of a self-denial thing you're doing, but you don't remember.
Reply With Quote
Old Jan. 13th, '11, 1:09 pm   #10
OldTimeHockey
The Garbage Man
 
OldTimeHockey's Avatar
Jul 2008 7,767
South Amboy, NJ
Send a message via MSN to OldTimeHockey
Offline
Default

Been having tons of issues recently. Maybe since pix departed XBOT has been having some personal issues. Doesn't like talking nicely to Internet Explorer anymore.

Haven't been visiting to read or comment cause navigation is slow/horrible. I'm sure lots here are happier its that way.



Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Site Styles
Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Shoutbox provided by vBShout (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
All times are GMT -5. The time now is 6:00 pm.
Contact Us - XBox-Sports - Archive - Top
Menu Links