PDA

View Full Version : Forza Bug - Disco'ing


pixel_archived
Oct. 30th, '09, 9:29 pm
Has anyone else had any issues when friends come online? When I am racing, anytime a notification pops up on the screen whether it is a friend coming online or an achievement, the entire game starts skipping frames. I would say it slows down to about 5 - 10 frames a second while the notification is on the screen.

It is so bad that everytime it happens I am forced to use the rewind feature because I can't turn properly. I have been appearing as "Busy' so I don't get notifications but that isn't really the optimum solution.

Just wondering if I am the only one who has been receiving this problem.

MGM
Oct. 30th, '09, 9:47 pm
This has never happened to me. I can't explain it. Have you been on the Forza Forums to see if others are experiencing this?

pixel_archived
Oct. 30th, '09, 9:51 pm
This has never happened to me. I can't explain it. Have you been on the Forza Forums to see if others are experiencing this?

I did check right before posting this. As far as I can tell nobody else has experienced this... or at least posted about it in a way I can find.

I tried installing the game to the HD to see if that would help but to no avail. I am curious to see if maybe it is a problem with the XBox360 Elites. I don't know who else on this site has an Elite and the game, maybe Bones?

Either way, I posted about it on the Forza forums and if nobody responds in similar in the next couple of days I am going to shoot off a message to the Forza team. Not sure if it will do any good or not but worth a try.

BleedBlueBlood
Oct. 30th, '09, 10:00 pm
I will be installing it onto my HD as well tonight (I have an elite too). I'll let you know if I have any problems like this by tomorrow.

MGM
Oct. 30th, '09, 10:08 pm
I have an elite as well and haven't run accross this.

pixel_archived
Oct. 30th, '09, 10:12 pm
Thanks guys, I am also using VGA output so perhaps it is that. That is the only other thing I can think of the cause.

darktrc
Oct. 30th, '09, 10:33 pm
I don't think it's the VGA...Forza Forums have people experiencing it too and I'm sure not all of them are on VGA. It seems like just random people experience this pix. Just bad luck. lol

pixel_archived
Oct. 30th, '09, 10:41 pm
I don't think it's the VGA...Forza Forums have people experiencing it too and I'm sure not all of them are on VGA. It seems like just random people experience this pix. Just bad luck. lol

Oh? You were able to find other people with the same problem? I looked but didn't see any, at least not in the bug threads.

Jeffrey99
Oct. 31st, '09, 3:14 pm
Oh? You were able to find other people with the same problem? I looked but didn't see any, at least not in the bug threads.

InsideSimRacing.com mentioned this in their review here but it only happened to them when someone sent them a invite. I have experienced it once or twice but for me it's be very short little hiccup. I have a brand new elite and have only seen it once or twice. So I don't think it's a elite only thing.

pixel_archived
Oct. 31st, '09, 3:40 pm
Thanks Jeffrey... good to know that I am at least not the only one who has seen it.

When it happens to me it lasts the entire length of time that the notification is on the screen. In fact, the game starts skipping moments before the notification pops up so I know when it starts to skip that someone is coming online. :rofl:

When I am playing single player it isn't bad since I can just hit rewind or pause it but online is brutal because it can really screw up your line/turn.